Link

vCenter Operations 5.x is End of Support

I have received multiple queries about Log Insight integration not working with vCenter Operations 5.8.5. Please note that except for vCenter Operations 5.8.5 Foundation, all vCenter Operations 5.x versions are end of support. You can find the latest support information on VMware’s Product Lifecycle Matrix here. This means unless you are running vCenter Operations 5.8.5 Foundation, it is time to upgrade! Now you may be wondering, well what if you are running vCenter Operations 5.8.5 Foundation? In this case you are supported until 2016/12/31, however Log Insight has never supported vCenter Operations Foundation edition so integration will not work in this case. I hope this helps!

end-of-support